Thema: Durchzug bis 4000u/min und Ende / oder hochschalten

Seite 7 von 7 ErsteErste ... 567
Ergebnis 91 bis 105 von 105
  1. #91
    TT-Trainee Avatar von Jochen_145
    Registriert seit
    27.05.2017
    Ort
    Sauerland
    Beiträge
    207
    2000er TT Roadster 8N
    1,8T 132KW / 180PS Front

    Standard

    Naja, grundsätzlich hat er recht, aber du bist jetzt nunmal einen Schritt weiter..
    Wie ich dir schon per PN geschrieben haben, müsste man bei der Fehlersuche solange die Veränderungen wieder zurücknehmen, bis nurnoch die geänderten Düsen und der LMM überbleibt. Dann bist du für deinen Motor "original"..

    Dein LMM stammt vom 225PS, die Düsen ebenfalls. Somit kann man genau diese Werte aus der entsprechenden Orignalsoftware übernehmen und kann davon ausgehen, dass diese Änderungen funktionen.
    Der grössere Turbo zeigt sich dann erstmal für ein nicht passenden Ansprechend und durch mehr Luftmasse bei gleichem Ladedruck (er ist effizienter, wenn er mal Ladedruck aufbaut).
    Da wird die ECU entsprechend reagieren

    Mit diesem File und der Serienleistung kann man sich dann erstmal auf Fehlersuche begehen..
    Liegt es an der Hardware, wird der Fehler zu finden sein.

    Tritt der Fehler dann nicht mehr auf, muss erzwangsläufig doch an der Tuning-Applikation liegen

    Ich hänge dir mal dein Original-File an. Du findest selbiges auch im Nefmoto-Forum
    Aber ohne Rückbau auf die Serienkomponenten macht es keinen Sinn dieses File zu flashen..
    Angehängte Dateien Angehängte Dateien
    .. der mit dem mechanischem TT

    performance based on engineering

  2. #92
    TTFaq-Supporter
    Registriert seit
    17.02.2015
    Ort
    Dinslaken
    Beiträge
    131
    1999er TT Coupé 8N
    1,8T 132KW / 180PS Front

    Standard

    Dank dir Ich werde es morgen oder Sonntag angehen und mit dem MPPS flasher die sache mit original hardware angehen mal schauen wie er dann reagiert und ob ich es besser aufspüren kann das problem ^^ War vorhin beim tuner und habe mir da auch meinen originalfile geholt. da meinte er das er sich vorstellen könnte das die abgase aufgrund der kleinen downpipe zu langsam weg gehen und ein rückstau das ruckeln verursacht ... müsste dann ja mit dem original ladedruck dann nicht auftauchen...
    Ich werde berichten

  3. #93
    TT-Trainee Avatar von Jochen_145
    Registriert seit
    27.05.2017
    Ort
    Sauerland
    Beiträge
    207
    2000er TT Roadster 8N
    1,8T 132KW / 180PS Front

    Standard

    noch den Frage:

    auf der ersten Seite schreibst du, dass die 440ccm Injektoren fährst, aber noch bei "normal" 3bar Benzindruck, oder bei mehr ?

    Die Berechnung von KRKTE müsste man sich noch einmal ansehen und mit deinem aktuelle eingestellten Benzindruck abgleichen
    .. der mit dem mechanischem TT

    performance based on engineering

  4. #94
    TTFaq-Supporter
    Registriert seit
    17.02.2015
    Ort
    Dinslaken
    Beiträge
    131
    1999er TT Coupé 8N
    1,8T 132KW / 180PS Front

    Standard

    sorry für die verwirrung. also es sind die blauen langen ev12 einspritzdüsen vom apx motor und habe gerade gelesen das diese 380ccm oder 393ccm haben :/ wenn der tuner nun 400ccm in seiner software verwendet hat könnte das schon ein problem sein :/ kannst du das sehen welche er da verwendet hat in der software? ich habe einen original audi 3bar benzindruckregler drin und auch eine neue benzinpumpe. Im standgas lese ich bei der benzindruckanzeige das ca2,8 bar anliegen.

    Was sagst du dazu

  5. #95
    TT-Trainee Avatar von Jochen_145
    Registriert seit
    27.05.2017
    Ort
    Sauerland
    Beiträge
    207
    2000er TT Roadster 8N
    1,8T 132KW / 180PS Front

    Standard

    der Tuner hat mit 400ccm Injektoren gerechnet, damit wird nicht ausreichend Kraftstoff eingespritzt, um das Soll-Lambda zu erreichen. Der APX hat gemäss internetrecherche und Rückrechnung über KRKTE 388ccm Injektoren.
    Alles Grössen beziehen sich auf 3bar Benzindruck.


    Dieser passt bei dir, wenn du im Standgas 2,8bar messen kannst, denn der Benzindruck wird bei 3bar relativ zum Saugrohrdruck gesteuert.

    TVUB hätte man aber auch auf die 400ccm Injektoren anpassen soll und nicht von 315ccm Injektoren übernehmen.

    Das nicht korrekte Anpassen der Injektoren, wird bei der aktiver Lambdaregelung kompensiert und kann in den MWB34 (?) gelesen werden können.
    Also haben wir hier zwar eine nicht so schöne Sache gefunden, aber ich bezweifel, dass die Auswirkungen so gross sind, dass der Motor hierdurch zu stottern beginn und den Ladedruck zurückzieht..
    .. der mit dem mechanischem TT

    performance based on engineering

  6. #96
    Dr. TTFaq Avatar von TTRq
    Registriert seit
    04.02.2006
    Beiträge
    4.891
    2013er TTS Roadster 8J
    2,0TFSI 200KW / 272PS quattro

    Standard

    Zitat Zitat von Jochen_145 Beitrag anzeigen
    Der APX hat gemäss internetrecherche und Rückrechnung über KRKTE 388ccm Injektoren.
    Alles Grössen beziehen sich auf 3bar Benzindruck.
    Hallo,
    wenn ihr schon im Internet sucht dann müsst ihr auch die richtigen Datenblätter suchen.
    Einspritzventil_TT_APX_ 0280155892_EV_12.pdf
    Gruß
    TTRq

    Ich gebe keine Garantie oder Kulanz auf meine Tipps.

  7. #97
    TT-Trainee Avatar von Jochen_145
    Registriert seit
    27.05.2017
    Ort
    Sauerland
    Beiträge
    207
    2000er TT Roadster 8N
    1,8T 132KW / 180PS Front

    Standard

    ??

    Nimm dir nen APX Datensatz und rechne aus dem Parameter KRKTE zurück auf die zugrunde liegende Düsengrösse und du kommst auf 387,46ccm, was 268,9g/min n-hep entspricht
    Das ist der Wert, mit die ECU rechnet, alles andere ist uninteressant ...
    .. der mit dem mechanischem TT

    performance based on engineering

  8. #98
    TTFaq-Supporter
    Registriert seit
    17.02.2015
    Ort
    Dinslaken
    Beiträge
    131
    1999er TT Coupé 8N
    1,8T 132KW / 180PS Front

    Standard

    Denke das würde evt. erklären warum die Lambdasonde regelmäßig zu mager meldet.

    Mal nebenbei gefragt. Welche software nutzt ihr zum anschauen/ändern der software?
    Habe die software Tunerpro gefunden und werde mich da mal reinarbeiten falls ihr keine andere Empfehlung habt. Heute nachmittag kann ich in die garage und dann wird nochmal gecheckt und ggf die alte software aufgespielt... Hab ja nen bissl bammel das die neue software später nicht mehr drauf geht (warum auch immer) und ich am Montag nicht zur Uni komme Wird schon schief gehen Ich berichte

  9. #99
    TT-Trainee Avatar von Jochen_145
    Registriert seit
    27.05.2017
    Ort
    Sauerland
    Beiträge
    207
    2000er TT Roadster 8N
    1,8T 132KW / 180PS Front

    Standard

    TunerPRO ist für das Anschauen o.k. Aber auch die Demo-Version von WinOLS ist sehr komfortabel. Für beides bekommst du entsprechende Datensatzbeschreibungen im Nefmoto.
    Ohne diese sind alle Programm im Prinzip nutzlos,. da du keine Adress-Zuweisung zu den Applikationsgrössen hast.

    Ich selber arbeite mit anderen Tools, wie Vector CMDStudio, CANape oder INCA, aber aber auch einen anderen Hintergrund...
    .. der mit dem mechanischem TT

    performance based on engineering

  10. #100
    TTFaq-Supporter
    Registriert seit
    17.02.2015
    Ort
    Dinslaken
    Beiträge
    131
    1999er TT Coupé 8N
    1,8T 132KW / 180PS Front

    Standard

    Ich melde mich mit meiner Meinung nach sehr wichtigen Logs. Ich habe einige ausgewertet und auch auffällige bereiche herausgesucht und markiert. Die rückrüstung inklusive alter software habe ich am wochenende noch nicht machen können und wird evt auch gar nicht mehr nötig sein mit den aktuellen erkenntnissen (eventuell) ...Bei den folgenden logs gehen wir dabei immer davon aus das ich das gaspedal komplett durchtrete auch während der wagen ruckelt und nur langsam die drehzahl und geschwindigkeit steigt das gaspedal durchtrete.

    Bitte schaut euch die Bilder selber an. anbei ein logfile wo ich in den gängen durchbeschleunige bis zum ruckeln - ihn ruckeln lasse und dann hochschalte

    Es ist auffällig das obwohl volllast da ist das N75 plötzlich das signal zum öffnen bekommt und folglich das wastgate den druck ablässt bzw wir den druckabfall haben. anschließend wechselt das signal zwischen 0 und 100.

    Können wir damit einen hardware oder softwaredefekt ausschließen? Ich glaube noch nicht? Die vermutung vom Tuner und auch was ich hier (link unten) als lösung gefunden habe ist, das wir einen abgasrückstau haben könnten :/ würde der motor das merken und dementsprechend so reagieren das er absichtlich den ladedruck wegnimmt und anschließend hin und her regelt was das ruckeln verursacht?

    was gegen diese theorie spricht ist die tatsache das es manchmal in machen gängen z.b im 4 bis 6000upm beschleunige ohne ruckeln... Ich glaube nicht das der motor dafür eine erkennung hat allerdings kann er über die lambdasonde zu mageres gemisch erkennen. Würde er dann so reagieren? Oder habt ihr andere vermutungen. meine vermutung mit dem gemisch muss ich natürlich per log und den entsprechenden mwb mal morgen prüfen in wie weit die lambdasonde beim ladedruckeinbruch reagiert hat und die einspritzung bzw der lmm drauf ist (hier der link mit dem abgasrückstau) https://www.golfv.de/thread/159060-l...No=10&bb5f2f04


    diagramm.jpgauffällig.jpgN75 wechselt zwischen 0 und 100.jpgmöglicher ladedrucksensor defekt.jpglogfile vom beschleunigen mit hochschalten ruckeln in jedem gang.txt

  11. #101
    TT-Trainee Avatar von Jochen_145
    Registriert seit
    27.05.2017
    Ort
    Sauerland
    Beiträge
    207
    2000er TT Roadster 8N
    1,8T 132KW / 180PS Front

    Standard

    dass die ECU aktive die Zurückregelt, haben wir ja schon recht früh gesehen.
    Die Frage ist halt, warum ?!

    Aus einem anderen Turbo-Fahrzeuge kenne ich, dass die Drosselklappe unter WOT leicht geschlossen wurde, wenn der Motor am "Eckpunkt" des Drehmomentes angekommen war und das Moment wieder leicht reduziert. (also den dem Punkt, an dem das Momenten-Plateau verlassen wird und es sich verringert).
    Kannst du mal versuchen die Drosselklappenstellung und parallel die Luftmasse zu loggen ?

    Interessant ist ebenfalls, dass bei der ersten Grafik bei 4800rpm der Ladedruck-Soll auf 2550hPa erhöht wird, der Ist aber gesunken ist..
    Anscheinend scheint die ECU zu versuchen, die Luftmasse anzuheben, während die Ansteuerung des N75 gleichzeitig auf 0% gesetzt ist.
    Gleiches verhalten findest du im zweiten ScreenShot bei 4600rpm..

    Also ist eigentlich immer bei Auslösen des Ruckelns eine deutliche Erhöhung des Ladedruck-Solls die erste Reaktion..
    .. der mit dem mechanischem TT

    performance based on engineering

  12. #102
    TTFaq-Supporter
    Registriert seit
    17.02.2015
    Ort
    Dinslaken
    Beiträge
    131
    1999er TT Coupé 8N
    1,8T 132KW / 180PS Front

    Standard

    werde ich morgen loggen.
    Abgezogener n75 stecker hat zur folge das ich wesentlich häufiger im 2 gang über 4000upm ziehen kann (bei begrenzten 0,4bar) allerdings hats auch einmal geruckelt nach dem schalten welches ich beheben konnte durch kurzzeitiges vom gas gehen. Desweiteren habe ich das gefühl das er auf gas wesentlich weniger ruckelt im 2 gang was mich veranlasst morgen auch mal die einspritzdüsen gegen ersatz düsen zu tauschen.
    eine minimale undichtigkeit im bereich der ansaugung konnte ich ausmachen was ggf die lambda werte welche manchmal sehr tief sind erklärt. allerdings wird lambda bei vollgas ja eh ignoriert was also nicht der fehler sein kann. Desweiteren tritt der fehler auch mit abgezogenem lmm auf .
    Meine 2,5zoll downpipe wurde geliefert allerdings denke ich nach den heutigen test immer mehr das es irgendwas mit der software ist. was evt doch bedeutet das ich den alten kram aufspielen muss um es dem tuner zu beweisen aber morgen hab ich frei und ich hoffe das es ein produktiver tag wird

  13. #103
    TTFaq-Supporter
    Registriert seit
    17.02.2015
    Ort
    Dinslaken
    Beiträge
    131
    1999er TT Coupé 8N
    1,8T 132KW / 180PS Front

    Standard

    Ach ja vill auch noch wichtig. Der Tuner meinte das einzige an Fehlererkennung was er rausgenommen hat war die Schwelle vom Ladedrucksensor weil ja dieser nur bis 1,5bar geht. Um das zu ändern müsste ich auf einen größeren Ladedrucksensor wechseln. Was aber bedeutet das mit der original software nach seiner meinung kein fehler gelegt werden sollte... naja mal schauen

    Ich werde mir auch morgen mal die einspritzdüsen angucken wie das spritzbild ist. Dafür rausbauen und zündung vom kollegen betätigen lassen und mal gucken.

  14. #104
    TT-Trainee Avatar von Jochen_145
    Registriert seit
    27.05.2017
    Ort
    Sauerland
    Beiträge
    207
    2000er TT Roadster 8N
    1,8T 132KW / 180PS Front

    Standard

    Mhh, das die Software nicht so ganz rund ist, wird immer deutlicher...
    Hast du den Test mit dem abgezogenen N75 mit geloggt ?

    Der Tuner meinte das einzige an Fehlererkennung was er rausgenommen hat war die Schwelle vom Ladedrucksensor weil ja dieser nur bis 1,5bar geht
    War das die Aussage deines ersten Tuners, oder die des zweiten, bei dem du letztens warst ?

    Egal wer diese Aussage getroffen hat: er sollte dich die Arbeitsweise des LDS mal genauer ansehen und versuchen herauszufinden, was passiert, wenn der Sensor ausserhald des Messbereiches betrieben wird ( da reicht es schon sich das Datenblatt anzusehen ).
    Das was in deinem Datensatz geändert wurde, ist die Spannung, bei der ein Kurzschluss nach Versorgung erkannt wird. Aber den Orignalwert kann der Sensor auch bei Überschreitung des Messbereiches nicht ausgeben, solanger der Sensor nicht defekt ist..

    Wenn du ein 300kPa Sensor anstatt einen 260kPa verbaust, musst die dies in der Software ebenfalls anpassen.
    Aber:
    die Software ist im SourceCode auf 255kPa begrenzt, also kann die ECU nicht mit grössen Werten rechnen.
    Alle die den 300kPa oder grössere fahren, müssen die Software so verbogen haben, dass die interenen 255kPa realen 300kPa oder mehr entsprechend.
    Priniziell ist das kein Problem, denn letztendlich geht es nur darum, eine passende Luftmasse für das passende Lambda zu generien.
    Arbeitet des ME7 an einem 3,6L Motor hätte sie bei indentischen Ladedruck zum TT ebenfalls die doppelte LM zur verfügung..
    .. der mit dem mechanischem TT

    performance based on engineering

  15. #105
    Parabolgott Avatar von Matlock
    Registriert seit
    06.01.2008
    Ort
    Dutenhofen (bei Gießen)
    Beiträge
    6.754
    1999er TT Coupé 8N
    ausreichend, ca. 280-290 quattro

    Standard

    Ist natürlcih Mist, dass die Bude nicht richtig läuft. Aber bevor Jochen hier eine Doktorarbeit verfasst und du weiterhin Zeit und Nerven in die Sache investierst: Ich würde dem Tuner das Auto auf den Hof stellen und Abhilfe fordern; soll der seinen Gehirnschmalz auf das Problem verwenden. Wenn das ein Ebay Chip oder ein Fusel-Tuner war, dann hak das ab. Ich behaupte mal, dass dir in deinem Fall nur jemand mit wirklich Ahnung helfen kann.
    BesTTe Grüße - Zylinder statt Kinder


    CLK 55 W209 AMG - RENNTech, Edel01 ab Block mit Klappen


    Audi TTCQ 3,2 DSG, Edel01 ab Block, Zoran, tiefes KW Club Sport, OZ Superleggera III

    Audi TTCQ 225, AGA, 200-Zeller, BMC-Box, tiefes H&R Gewinde, KW Sturzstreben uvm.

    Peugeot 308 GT Line

    Audi Cabrio, aquarellgrün, Originalzustand

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •