Thema: Entfernen des N249 inkl. Sekundärluftsystem

Seite 5 von 6 ErsteErste ... 3456 LetzteLetzte
Ergebnis 61 bis 75 von 87
  1. #61
    TT-Junior Avatar von mikmichi
    Registriert seit
    06.02.2013
    Beiträge
    311
    2012er Passat CC V6 Facelift
    3,6 BWS quattro

    Standard

    Zitat Zitat von _gonzales_ Beitrag anzeigen
    Hi,

    hab noch ein super Video gefunden ist zwar auf italienisch aber trotzdem so halbwegs verständlich
    Werd mich mal am langen Wochenende auch auf das entfernen des gewurschtels machen bei meinem APX

    lg
    Manuel
    Jetzt hattest 2 Monate Zeit, wie siehts aus

  2. #62
    TT-Experte
    Registriert seit
    15.03.2015
    Beiträge
    610
    2000er TT Roadster 8N
    1,8T 165KW / 225PS quattro

    Standard

    an der apx maschine gehen ja zwei schläuche unter der ansaugbrücke durch

    einer davon geht direkt an die brücke, der andere an diesen schwarzen metallhalter vor der brücke

    um das n249 zu entfernen schliesst man ja den schlauch vom SUV direkt an die brücke an

    was macht man mit dem zweiten schlauch, per T stück in den anderen rein? oder eine andere lösung?

  3. #63
    Newbie Avatar von TT-piXel
    Registriert seit
    27.03.2016
    Ort
    Feuchtwangen
    Alter
    41
    Beiträge
    31
    2000er TT Coupé 8N
    1,8T 165KW / 225PS quattro

    Standard

    Zitat Zitat von woidl Beitrag anzeigen
    also n249 rausschmeissen geht am einfachsten so:

    nimmst die Leitung die von der ansaugbrücke zum N249 geth und verbindest die mit dem SUV (also Ansaugbrücke<->SUV)

    dann nimmst alles was sonst noch am Ventil drauf hängt, das haust alles raus und fertig.

    ich hab dann noch die kabel zum n249 verlängert bzw. eigentlich verkürzt und das ventil zum steuergerät in den wasserkasten gepackt (muss man aber net) fahre jetzt schon seit 3 jahren damit und gut is.

    Ich greif das nochmal kurz auf.
    hab heute auch das kompleTTe n249 rausgeschmissen.
    passt alles super.
    jetzt meine Frage an dich, wie hast das Kabel verlängert?
    abgezwickt und mit kabelklemmen oder dergleichen einfach verlängert?
    Der Wasserkasten ist ja der ideale Platz dafür.

  4. #64
    TTFaq´ler Avatar von mr.b4
    Registriert seit
    28.10.2008
    Ort
    München
    Beiträge
    1.689
    1999er TT Coupé 8N
    1.8T / 200PS Front

    Standard

    Hab das Ventil da gelassen wo es ist. Nur die Schläuche entfernt.

  5. #65
    Newbie Avatar von TT-piXel
    Registriert seit
    27.03.2016
    Ort
    Feuchtwangen
    Alter
    41
    Beiträge
    31
    2000er TT Coupé 8N
    1,8T 165KW / 225PS quattro

    Standard

    Zitat Zitat von mr.b4 Beitrag anzeigen
    Hab das Ventil da gelassen wo es ist. Nur die Schläuche entfernt.
    Will ich eigentlich nicht.
    Da ich demnächst eh vorhabe den Ventideckel und die ansaugbrücke Pulvern zu lassen, möchte ich alles schön aufgeräumt haben

  6. #66
    Dr. TTFaq Avatar von woidl
    Registriert seit
    03.07.2006
    Ort
    Obertrum am See | Österreich
    Alter
    32
    Beiträge
    3.599
    2009er TTRS Coupé 8J
    2,5TFSI 250KW / 340PS quattro

    Standard

    Zitat Zitat von TT-piXel Beitrag anzeigen
    Ich greif das nochmal kurz auf.
    hab heute auch das kompleTTe n249 rausgeschmissen.
    passt alles super.
    jetzt meine Frage an dich, wie hast das Kabel verlängert?
    abgezwickt und mit kabelklemmen oder dergleichen einfach verlängert?
    Der Wasserkasten ist ja der ideale Platz dafür.
    puh, keine Ahnung, is schon eine zeit her.
    aber schätz mal ich hab das kabel aus dem kabelbaum "raussepariert" und dann siehst eh ob man verlängern muss.
    wenn ja, hab ich das mit so schmelzverbinder gemacht (auch wie ich den kompletten kabelbaum verlängert/umgebaut hab)
    Audi TTRS | Daytona grau | Sachs Performance | gepfeffert KW V3 Clubsport | S8 Schmiede 9x20 | Recaro Pole Position | Schweizer LLK | "QS"-Ausbau

  7. #67
    Newbie Avatar von TT-piXel
    Registriert seit
    27.03.2016
    Ort
    Feuchtwangen
    Alter
    41
    Beiträge
    31
    2000er TT Coupé 8N
    1,8T 165KW / 225PS quattro

    Standard

    Zitat Zitat von woidl Beitrag anzeigen
    puh, keine Ahnung, is schon eine zeit her.
    aber schätz mal ich hab das kabel aus dem kabelbaum "raussepariert" und dann siehst eh ob man verlängern muss.
    wenn ja, hab ich das mit so schmelzverbinder gemacht (auch wie ich den kompletten kabelbaum verlängert/umgebaut hab)
    Alles klar, Danke dir für die Info.
    Dann bin ich auf dem richtigen Weg.
    Hab gestern schon angefangen das Kabel rauszunehmen, ist eine ganz schöne Fummel Arbeit.
    Genau die schmelzverbinder hab ich schon vor mir liegen.
    ok, dann weiß ich ja jetzt Bescheid

  8. #68
    Newbie Avatar von Bembelfighter
    Registriert seit
    28.10.2014
    Ort
    Florstadt
    Beiträge
    3
    2004er TT Roadster 8N
    1,8T 132KW / 180PS Front

    Standard

    Hi@all, habe ein Problem. Sekundärluftpumpe und das ganze gedöns ausgebaut.
    Den Killkit eingebaut mit den ganzen Widerständen und trotzdem immer wieder den Fehler Sekundärluft im Speicher.
    Woran könnte das noch liegen? Motor ist ein AUQ.
    Gruss Uwe

  9. #69
    TT-Trainee Avatar von Jochen_145
    Registriert seit
    27.05.2017
    Ort
    Sauerland
    Beiträge
    203
    2000er TT Roadster 8N
    1,8T 132KW / 180PS Front

    Standard

    Du weisst schon, dass die Sekundärluftpumpe die Lambda-Werte gewollt beeinflusst und diese Beeinflussung nun nicht mehr vorhanden ist ?!

    Und genau in dieser Richtung erwarte ich den Fehler, den du jetzt hast..
    .. der mit dem mechanischem TT

    performance based on engineering

  10. #70
    TT-Trainee Avatar von TTFlo
    Registriert seit
    03.02.2011
    Ort
    The Hills
    Beiträge
    225

    1,8T 132KW / 180PS Front

    Standard

    Fragt das System die vor oder nach kat lambdawerte ab?
    Vom F20C zum APP

  11. #71
    TT-Senior Avatar von Meik75
    Registriert seit
    09.07.2013
    Ort
    Lünen
    Beiträge
    1.279
    2007er TT Coupé 8J
    3,2 under construction quattro

    Standard

    Ich gehe ganz stark davon aus, dass beide Lambda-Werte überwacht werden. Dafür sind die Sensoren ja da. Also hilft nur rausprogrammieren.

    Gruß...Meik

  12. #72
    Newbie Avatar von Bembelfighter
    Registriert seit
    28.10.2014
    Ort
    Florstadt
    Beiträge
    3
    2004er TT Roadster 8N
    1,8T 132KW / 180PS Front

    Standard

    Danke für die Antworten. Das hätte ja Bar-Tek eigentlich auch wissen müssen.
    Verkaufen einen Killkit mit dem das ganze dann doch nicht funktioniert.
    Gibt es hier bekannte Adressen für das ausprogrammieren?
    Gruß Uwe

  13. #73
    TTFaq-Specialist Avatar von Paul90
    Registriert seit
    24.09.2010
    Ort
    Hamburg
    Alter
    27
    Beiträge
    2.243
    2000er TT Coupé 8N
    1,8T 165KW / 225PS quattro

    Standard

    Schau mal hier, was bei dir in der Nähe ist: https://www.google.com/maps/d/viewer...412841827&z=13

  14. #74
    TT-Trainee Avatar von Jochen_145
    Registriert seit
    27.05.2017
    Ort
    Sauerland
    Beiträge
    203
    2000er TT Roadster 8N
    1,8T 132KW / 180PS Front

    Standard

    Zitat Zitat von Meik75 Beitrag anzeigen
    Ich gehe ganz stark davon aus, dass beide Lambda-Werte überwacht werden. Dafür sind die Sensoren ja da. Also hilft nur rausprogrammieren
    Geregelt wird auf die Vor-Kat-Sonde, die Nach-Kat-Sonde prüft nur die Funktion des KATs, welcher beim Motorstart oder bei der Kat-Warmlaufphse noch nicht sinnvoll arbeitet.

    Somit muss man die die Funktion der Sekundärpumpe heraus-applizieren, oder die zulässige Lamdba-Tolleranz anpassen. Macht man es primitiv, deaktiviert man nur die Fehersensierung für den enstprechenden Fehlercode

    Gruss
    .. der mit dem mechanischem TT

    performance based on engineering

  15. #75
    TT-Experte
    Registriert seit
    15.03.2015
    Beiträge
    610
    2000er TT Roadster 8N
    1,8T 165KW / 225PS quattro

    Standard

    hab auch das bar tek kit verbaut, keine probleme

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •